
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentri.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, narragansett" />
<meta name="news_keywords" content="news, narragansett" />
<meta name="description" content="When Thawn Harris relates his stories in the form of fables, he is keeping alive an oral tradition that dates back centuries to pre-European settlement in the Americas. Clad in" />
<meta name="author" content="Jack Caswell Special to the Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Narragansett Indian Tribe shares a look at history, customs at annual Native Arts Festival" />
<meta property="og:description" content="When Thawn Harris relates his stories in the form of fables, he is keeping alive an oral tradition that dates back centuries to pre-European settlement in the Americas. Clad in" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="107729442701843" />
<meta property="article:publisher" content="https://www.facebook.com/independentri/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndependentRI" />
<meta name="twitter:image:alt" content="211118ind Native" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Asap:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alike:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jack Caswell\nSpecial to the Independent","presentation":"long_form","start_hour":"08","id":"142be71a-4ca2-11ec-aa7b-3bc2481224a3","app":"editorial","ga_page":"\/news\/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":191},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-158772380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/impressions.js?_dc=1637879710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/traffic.js?_dc=1637818509"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/settings.js?_dc=1522166648"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1637834463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1637834463"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1637834463"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "independentri.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Narragansett Indian Tribe shares a look at history, customs at annual Native Arts Festival | News | independentri.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentri.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/0ca04574-84e1-11e6-b5f0-df90a4d3b37d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Narragansett Indian Tribe shares a look at history, customs at annual Native Arts Festival | News | independentri.com" href="http://www.independentri.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-142be71a-4ca2-11ec-aa7b-3bc2481224a3  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentri.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jack+Caswell%0ASpecial+to+the+Independent&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=142be71a-4ca2-11ec-aa7b-3bc2481224a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=191&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158772380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentri.com",
  secureDomain: "independentri.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentri.com/tncms/admin/editorial-asset/?edit=142be71a-4ca2-11ec-aa7b-3bc2481224a3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1306081" class="tncms-block hidden-md hidden-lg"><section id="block-1306081" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306081" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306081" aria-labelledby="site-search-button-1306081" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306081-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306081').submit();
        return false;
    });

    $('#site-search-1306081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1306085" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306085" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306085"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/narragansett/"  class="nav-link tnt-section-narragansett">Narragansett</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north_kingstown/"  class="nav-link tnt-section-north-kingstown">North Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/south_kingstown/"  class="nav-link tnt-section-south-kingstown">South Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rhody_overtime/"  class="nav-link tnt-section-rhody-overtime">Rhody Overtime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_living/"  class="nav-link tnt-section-arts-living">ARTS & LIVING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-columns">COLUMNS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/view_from_swamptown/"  class="nav-link tnt-section-the-view-from-swamptown">The View from Swamptown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentri.com/pdf_2aa9fa14-069c-11ec-98f8-2bbbe844a333.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-readers-choice">2021 Readers' Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/poll_questions"  class="nav-link tnt-section-poll">POLL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">LOCAL EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-the-independent">About The Independent</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1306086" class="tncms-block pull-left"><div id="weather-1306086" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02880" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">48&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02880"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1306086" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlestown, RI
                                
                                 <small>(02880)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies this evening will give way to cloudy skies and rain overnight. Low 42F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies this evening will give way to cloudy skies and rain overnight. Low 42F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2021 @ 5:26 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02880"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306590" class="tncms-block"><a class="btn btn-success btn-sm pull-right padding-left padding-right" href="/site/forms/subscription_services/subscribe/">Subscription Services</a></div><div id="tncms-block-1306084" class="tncms-block"><div id="user-controls-1306084" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306084"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306082" class="tncms-block pull-right"><div class="follow-links-1306082 pull-right">
    
    <section id="block-1306082" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/theindependentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306004" class="tncms-block a"><section id="block-1306004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=540%2C121 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="559"
                height="125"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306589" class="tncms-block justify-center"><section id="block-1306589" class="block emphasis-h3   " ><div class="block"><a href="/southcountylifemagazine/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-1306080" class="tncms-block"><section id="block-1306080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306080" aria-labelledby="site-search-button-1306080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306080').submit();
        return false;
    });

    $('#site-search-1306080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1307033" class="tncms-block pull-right"></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306077" class="tncms-block"><section id="block-1306077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="539"
                height="106"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-narragansett"  href="/news/narragansett/"  tabindex="0">
                    <span class="nav-label">Narragansett</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-kingstown"  href="/news/north_kingstown/"  tabindex="0">
                    <span class="nav-label">North Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-kingstown"  href="/news/south_kingstown/"  tabindex="0">
                    <span class="nav-label">South Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional"  href="/news/regional"  tabindex="0">
                    <span class="nav-label">Regional</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rhody-overtime"  href="/rhody_overtime/"  tabindex="0">
                    <span class="nav-label">Rhody Overtime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notes"  href="/sports/college_notes/"  tabindex="0">
                    <span class="nav-label">College Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">ARTS & LIVING</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">COLUMNS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-view-from-swamptown"  href="/view_from_swamptown/"  tabindex="0">
                    <span class="nav-label">The View from Swamptown</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">SPECIAL SECTIONS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-readers-choice"  href="https://www.independentri.com/pdf_2aa9fa14-069c-11ec-98f8-2bbbe844a333.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Readers' Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITUARIES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-poll"  href="/poll_questions"  tabindex="0">
                    <span class="nav-label">POLL</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">LOCAL EVENTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-independent"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About The Independent</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305945" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305946" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-75398186-4ca0-11ec-a441-c73b8061c217" class="modal fullscreen in modal-image image-default modal-75398186-4ca0-11ec-a441-c73b8061c217" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="211118ind Native"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-75398186-4ca0-11ec-a441-c73b8061c217" data-target=".caption-inner-modal-image-75398186-4ca0-11ec-a441-c73b8061c217">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-75398186-4ca0-11ec-a441-c73b8061c217 collapse in"><div class="caption-text"><p>Silversmith, Preston Tone-Pah-Hote, pictured at left, displays his jewelry during the 11th annual Native Arts Festival held at the Towers in Narragansett last Sunday.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo Courtesy of Laura Paton Photography</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_75398186-4ca0-11ec-a441-c73b8061c217.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_75398186-4ca0-11ec-a441-c73b8061c217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=211118ind%20Native&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_75398186-4ca0-11ec-a441-c73b8061c217.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_75398186-4ca0-11ec-a441-c73b8061c217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_75398186-4ca0-11ec-a441-c73b8061c217.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_75398186-4ca0-11ec-a441-c73b8061c217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/75398186-4ca0-11ec-a441-c73b8061c217" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20211118ind%20Native&body=https%3A%2F%2Fwww.independentri.com%2Fimage_75398186-4ca0-11ec-a441-c73b8061c217.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_75398186-4ca0-11ec-a441-c73b8061c217.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75398186-4ca0-11ec-a441-c73b8061c217"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75398186-4ca0-11ec-a441-c73b8061c217-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75398186-4ca0-11ec-a441-c73b8061c217" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75398186-4ca0-11ec-a441-c73b8061c217" class="save-list-75398186-4ca0-11ec-a441-c73b8061c217-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75398186-4ca0-11ec-a441-c73b8061c217" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-75398186-4ca0-11ec-a441-c73b8061c217 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="asset article-longform" data-url="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>When Thawn Harris relates his stories in the form of fables, he is keeping alive an oral tradition that dates back centuries to pre-European settlement in the Americas. Clad in traditional native dress, complete with a headdress and a muskrat hide hanging from his right hip, Harris related several fables to attendees at the 11th Annual Native Arts Festival, held Sunday at the Towers in Narragansett.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="independentri.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentri.com\/tncms\/search\/mlt\/?origin=142be71a-4ca2-11ec-aa7b-3bc2481224a3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="asset-paging">
                <div id="paging-prev-142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="paging-link prev offset"></div>
                <div id="paging-next-142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Narragansett Indian Tribe shares a look at history, customs at annual Native Arts Festival
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jack Caswell
Special to the Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-25T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 25, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-25T08:00:00-05:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-25T08:00:00-05:00">
    <meta itemprop="datePublished" content="2021-11-25T08:00:00-05:00">
    <meta itemprop="dateModified" content="2021-11-25T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-75398186-4ca0-11ec-a441-c73b8061c217" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-75398186-4ca0-11ec-a441-c73b8061c217" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/7/53/75398186-4ca0-11ec-a441-c73b8061c217/619d568aa8a8e.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="211118ind Native"
                    class="img-responsive full tnt-restrict-img-75398186-4ca0-11ec-a441-c73b8061c217" />
            </div><style>
                .tnt-restrict-img-75398186-4ca0-11ec-a441-c73b8061c217 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Silversmith, Preston Tone-Pah-Hote, pictured at left, displays his jewelry during the 11th annual Native Arts Festival held at the Towers in Narragansett last Sunday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo Courtesy of Laura Paton Photography</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="142be71a-4ca2-11ec-aa7b-3bc2481224a3">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-142be71a-4ca2-11ec-aa7b-3bc2481224a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="142be71a-4ca2-11ec-aa7b-3bc2481224a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="save-list-142be71a-4ca2-11ec-aa7b-3bc2481224a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="142be71a-4ca2-11ec-aa7b-3bc2481224a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NARRAGANSETT, R.I. — When Thawn Harris relates his stories in the form of fables, he is keeping alive an oral tradition that dates back centuries to pre-European settlement in the Americas. Clad in traditional native dress, complete with a headdress and a muskrat hide hanging from his right hip, Harris related several fables to attendees at the 11th Annual Native Arts Festival, held Sunday at the Towers in Narragansett. One story involves a “sky daughter,” a turtle (“tunnapah”), and a muskrat. The three combined to help create “the people between the waters,” the Narragansett Indian Tribe.</p><p>“The oral tradition is how we passed along lessons through stories,” Harris said of the Narragansetts and other Native American tribes. “I try to modernize them, because we’re not just replicating the past. We want to grow and change while maintaining our culture and core traditions. We incorporate new songs, dances, and games that focus on being thankful for what has been bestowed on us as blessings. We want to take time to see the blessings around us.”</p><p>Harris connected the past to the present when he told of birds migrating south to see Disney World and west to see Disneyland. Allusions to social media and modern technology as well as pop culture also found their way into Harris’ colorful narratives.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Harris’ storytelling was just one attraction at the Native Arts Festival. Tribal artisans showcased for sale their original handicraft — everything from jewelry, to purses, clothes, paintings, greeting cards, wampum beads, traditional foods and more. The annual event also features raffles and a silent auction.</p><p>“The event is not just about selling. It’s also about raising awareness,” said Phyllis Cotto-Santiago, Treasurer of the Narragansett Tribe’s Economic Development Regulatory Commission. “Education is a key part of the festival. Each year we bring in an educator to share and engage the public with a cultural display explaining how life was years ago and how we are continuing these practices in the present day.”</p><p>Cassius Spears displayed some of the ways the Narragansetts lived pre-European contact. “We lived off the gifts of the land,” he said, as he demonstrated how the natives used deer not just for their meat. They used the bones and antlers to make awls, jewelry, scrapers, hoes, and needles, the hoof for glue and rattles, and the hide for clothing, quivers, blankets, and pouches. “A deer,” Spears said, “is a hardware store on hooves.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2022885" class="tncms-block"><div class="s2nPlayer k-S8pfzN2G" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=S8pfzN2G&amp;cid=12131&amp;offsetx=100&amp;offsety=90&amp;floatwidth=425&amp;floatposition=bottom-right" data-type="s2nScript"></script></div></div><p>Spears demonstrated how to make cordage using the dog bane plant, a natural fiber. The Narragansetts used dog bane cordage to fashion their fishing nets. They used pine, poplar, and maple trees to create canoes, and utensils. Spears displayed samples of those utensils that he crafted along with baskets and a water drum among other useful instruments. A wolf hide stretched from one end of Spears’ table to the next. Spears displayed a photo of a “Niswetu,” (“House of Two Fires”) and explained he has two such structures, made of Eastern White Cedar, in his backyard. The Eastern White Cedar is commonly found in swamps, which, according to Spears, are spiritual because of the resources they provide. “This is who we are as a people,” Spears said. “Our beliefs, songs, dances, and stories all come from the natural world. We have to know the characteristics of animals, plants; they provide food, medicine, and technology. A ‘super plant’ has all three of those characteristics. If you’re not connected to the land and food, how are you going to continue to express yourself?”</p><p>Annawon Weeden expressed himself while wearing a t-shirt that riffed on the late artist Prince while dissing the explorer Christopher Columbus. It reads, “Party like it’s 1491.” Weeden was selling replicas of the shirt as well as various wampum artifacts. Weeden explained that “It is insulting when somebody reduces wampum to money. You can literally hold beads that your great, great, great grandfather made. You cannot do that with the (U.S.) Constitution or the Declaration of Independence. I try to incorporate mind, body, and spirit meanings into my (art) work.”</p><p>Deborah Spears Moorehead, a descendant of Sachem Massasoit, showcased her paintings, she said, “focused on portraits of Eastern Woodland Native Americans.” She also had t-shirts and her book, Finding Balance: The Genealogy of Massasoit’s People and the Oral and Written History of the Seaconke Pokanoket Wampanoag Tribal Nation. Kristine Thomas-Jones displayed her herbs and spices; Dinalyn Spears exhibited her handcrafted jewelry, made of larimar stone, amethyst, and aquamarine, as well as her Lady Slipper (“Moccasin Flower”) drawing and a pair of canvas earrings depicting monarch butterflies. Mishki Thompson and Robert “Thunderhawk” Jones and many others also had their artistic talents on display and ready for sale.</p><p>Loren Spears, the executive director of the Tomaquag Museum in Exeter, said that the museum collaborates with local and indiginous artists to support the individuals and small businesses. “Visitors can support the artists and businesses by buying authentic Native American artifacts,” she said.</p><p>According to Dawn Spears, Vice Chairperson of the Economic Development Regulatory Commission, the annual festival’s purpose is to “maintain and share our culture with the community.” The COVID-19 pandemic forced a cancellation of the 2020 festival but, according to Spears, “We’ll be back again with a fashion show next year. Our overarching goal is increasing visibility. We are still here.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Narragansett%20Indian%20Tribe%20shares%20a%20look%20at%20history%2C%20customs%20at%20annual%20Native%20Arts%20Festival&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"142be71a-4ca2-11ec-aa7b-3bc2481224a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-142be71a-4ca2-11ec-aa7b-3bc2481224a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="142be71a-4ca2-11ec-aa7b-3bc2481224a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="142be71a-4ca2-11ec-aa7b-3bc2481224a3" class="save-list-142be71a-4ca2-11ec-aa7b-3bc2481224a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="142be71a-4ca2-11ec-aa7b-3bc2481224a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656727" class="tncms-block"></div><div id="tncms-block-1942096" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="142be71a-4ca2-11ec-aa7b-3bc2481224a3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="142be71a-4ca2-11ec-aa7b-3bc2481224a3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_142be71a-4ca2-11ec-aa7b-3bc2481224a3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305947" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305948" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306073" class="tncms-block"><section id="block-1306073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-l"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">A & L</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305996" class="tncms-block"><section id="block-1305996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.independentri.com/site/advertise_with_us.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306075" class="tncms-block"><section id="block-1306075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306075 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>IndependentRI.com</strong><br>
    P.O. Box 232<br>
    Wakefield, RI 02880
    <br>
    
        <strong>Phone:</strong> 401-360-2056<br>
        <strong>Email:</strong> <a href="mailto:newsroom@independentri.com">newsroom@independentri.com</a><br>
    
</address></section></div><div id="tncms-block-1306083" class="tncms-block padding-bottom"><div class="follow-links-1306083 default">
    
    <section id="block-1306083" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/independentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/independentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306000"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Independent Newspapers</a>, P.O. Box 232 Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("142be71a-4ca2-11ec-aa7b-3bc2481224a3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/narragansett"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1306086').click(function(e){
                                        $('#weather-1306086 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script></body>
</html>