
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentri.com/content/tncms/live/" />
<meta name="keywords" content="news, south_kingstown" />
<meta name="news_keywords" content="news, south_kingstown" />
<meta name="description" content="A new drug to help stall the progression of Alzheimer&rsquo;s Disease is giving Marc Archambault of South Kingstown some new hope.Coping for the last few years with the onset of" />
<meta name="author" content="Bill Seymour Special to the Independent" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="New Alzheimer&rsquo;s drug gives South Kingstown man hope" />
<meta property="og:description" content="A new drug to help stall the progression of Alzheimer&rsquo;s Disease is giving Marc Archambault of South Kingstown some new hope.Coping for the last few years with the onset of" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="107729442701843" />
<meta property="article:publisher" content="https://www.facebook.com/independentri/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndependentRI" />
<meta name="twitter:image:alt" content="210624ind archambault" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Asap:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alike:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Bill Seymour\nSpecial to the Independent","id":"6a1d5ed8-d470-11eb-898d-97f5e0424d84","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-158772380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/impressions.js?_dc=1624734313.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/traffic.js?_dc=1624682111"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/settings.js?_dc=1522166648"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1624694465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1624694465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1624694464"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "independentri.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1624694465"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"283ed86e-d472-11eb-8eac-ef21013f08e8-1305988","asset_id":"283ed86e-d472-11eb-8eac-ef21013f08e8","title":"Are you planning on attending firework celebrations for the Fourth of July?","url":"\/poll_questions\/poll_283ed86e-d472-11eb-8eac-ef21013f08e8.html","results":"https:\/\/www.independentri.com\/poll_questions\/poll_283ed86e-d472-11eb-8eac-ef21013f08e8.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1624694465"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1624694464"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>New Alzheimer’s drug gives South Kingstown man hope | News | independentri.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentri.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/0ca04574-84e1-11e6-b5f0-df90a4d3b37d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="New Alzheimer’s drug gives South Kingstown man hope | News | independentri.com" href="http://www.independentri.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-6a1d5ed8-d470-11eb-898d-97f5e0424d84  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentri.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Bill+Seymour%0ASpecial+to+the+Independent&amp;tncms.asset.id=6a1d5ed8-d470-11eb-898d-97f5e0424d84&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158772380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentri.com",
  secureDomain: "independentri.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentri.com/tncms/admin/editorial-asset/?edit=6a1d5ed8-d470-11eb-898d-97f5e0424d84"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1306081" class="tncms-block hidden-md hidden-lg"><section id="block-1306081" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306081" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306081" aria-labelledby="site-search-button-1306081" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306081-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306081').submit();
        return false;
    });

    $('#site-search-1306081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1306085" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306085" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306085"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/narragansett/"  class="nav-link tnt-section-narragansett">Narragansett</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north_kingstown/"  class="nav-link tnt-section-north-kingstown">North Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/south_kingstown/"  class="nav-link tnt-section-south-kingstown">South Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rhody_overtime/"  class="nav-link tnt-section-rhody-overtime">Rhody Overtime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_living/"  class="nav-link tnt-section-arts-living">ARTS & LIVING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-columns">COLUMNS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/view_from_swamptown/"  class="nav-link tnt-section-the-view-from-swamptown">The View from Swamptown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentri.com/pdf_bfa0216c-ca55-11eb-949c-4f40fd9b17de.html"  target="_blank" rel="noopener" class="nav-link tnt-section-meet-the-graduates-2021">Meet The Graduates 2021</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/poll_questions"  class="nav-link tnt-section-poll">POLL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">LOCAL EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-the-independent">About The Independent</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306084" class="tncms-block"><div id="user-controls-1306084" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306084"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306082" class="tncms-block pull-right"><div class="follow-links-1306082 pull-right">
    
    <section id="block-1306082" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/theindependentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306004" class="tncms-block a"><section id="block-1306004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=540%2C121 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="559"
                height="125"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306589" class="tncms-block pull-right"><section id="block-1306589" class="block emphasis-h3   " ><div class="block"><a href="/southcountylifemagazine/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-1306086" class="tncms-block"><div id="weather-1306086" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02880" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">70&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02880"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1306086 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlestown, RI
                                
                                 <small>(02880)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. High 71F. Winds SSW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low 66F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 26, 2021 @ 2:52 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02880"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1306590" class="tncms-block"><a class="btn btn-success btn-sm pull-right padding-left padding-right" href="/site/forms/subscription_services/subscribe/">Subscription Services</a></div><div id="tncms-block-1306080" class="tncms-block"><section id="block-1306080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306080" aria-labelledby="site-search-button-1306080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306080').submit();
        return false;
    });

    $('#site-search-1306080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306077" class="tncms-block"><section id="block-1306077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="539"
                height="106"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-narragansett"  href="/news/narragansett/"  tabindex="0">
                    <span class="nav-label">Narragansett</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-kingstown"  href="/news/north_kingstown/"  tabindex="0">
                    <span class="nav-label">North Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-kingstown"  href="/news/south_kingstown/"  tabindex="0">
                    <span class="nav-label">South Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional"  href="/news/regional"  tabindex="0">
                    <span class="nav-label">Regional</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rhody-overtime"  href="/rhody_overtime/"  tabindex="0">
                    <span class="nav-label">Rhody Overtime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notes"  href="/sports/college_notes/"  tabindex="0">
                    <span class="nav-label">College Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">ARTS & LIVING</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">COLUMNS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-view-from-swamptown"  href="/view_from_swamptown/"  tabindex="0">
                    <span class="nav-label">The View from Swamptown</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">SPECIAL SECTIONS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meet-the-graduates-2021"  href="https://www.independentri.com/pdf_bfa0216c-ca55-11eb-949c-4f40fd9b17de.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Meet The Graduates 2021</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITUARIES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-poll"  href="/poll_questions"  tabindex="0">
                    <span class="nav-label">POLL</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">LOCAL EVENTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-independent"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About The Independent</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305945" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305946" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3330a57a-d46f-11eb-9323-57a3497978a6" class="modal fullscreen in modal-image image-default modal-3330a57a-d46f-11eb-9323-57a3497978a6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="210624ind archambault"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3330a57a-d46f-11eb-9323-57a3497978a6" data-target=".caption-inner-modal-image-3330a57a-d46f-11eb-9323-57a3497978a6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3330a57a-d46f-11eb-9323-57a3497978a6 collapse in"><div class="caption-text"><p>Marc Archambault is pictured in front of his real estate office in Wakefield Tuesday afternoon. The South Kingstown resident recently became one of the first patients to take the newly-approved drug aducanumab to stall the negative effects he suffers from Alzheimer’s disease.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_3330a57a-d46f-11eb-9323-57a3497978a6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_3330a57a-d46f-11eb-9323-57a3497978a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=210624ind%20archambault&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_3330a57a-d46f-11eb-9323-57a3497978a6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_3330a57a-d46f-11eb-9323-57a3497978a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_3330a57a-d46f-11eb-9323-57a3497978a6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_3330a57a-d46f-11eb-9323-57a3497978a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/3330a57a-d46f-11eb-9323-57a3497978a6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20210624ind%20archambault&body=https%3A%2F%2Fwww.independentri.com%2Fimage_3330a57a-d46f-11eb-9323-57a3497978a6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_3330a57a-d46f-11eb-9323-57a3497978a6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3330a57a-d46f-11eb-9323-57a3497978a6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3330a57a-d46f-11eb-9323-57a3497978a6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3330a57a-d46f-11eb-9323-57a3497978a6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3330a57a-d46f-11eb-9323-57a3497978a6" class="save-list-3330a57a-d46f-11eb-9323-57a3497978a6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3330a57a-d46f-11eb-9323-57a3497978a6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3330a57a-d46f-11eb-9323-57a3497978a6 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="asset article-default"  data-url="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A new drug to help stall the progression of Alzheimer’s Disease is giving Marc Archambault of South Kingstown some new hope.</p><p>Coping for the last few years with the onset of the disease, he has been adjusting his life  to compensate for increasing difficulties, such as being unable to spell words correctly.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="independentri.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentri.com\/tncms\/search\/mlt\/?origin=6a1d5ed8-d470-11eb-898d-97f5e0424d84&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="asset-paging">
                <div id="paging-prev-6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="paging-link prev offset"></div>
                <div id="paging-next-6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            New Alzheimer’s drug gives South Kingstown man hope
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bill Seymour
Special to the Independent</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-26T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Jun 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-26T08:00:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-26T08:00:00-04:00">
    <meta itemprop="datePublished" content="2021-06-26T08:00:00-04:00">
    <meta itemprop="dateModified" content="2021-06-26T08:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3330a57a-d46f-11eb-9323-57a3497978a6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3330a57a-d46f-11eb-9323-57a3497978a6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/33/3330a57a-d46f-11eb-9323-57a3497978a6/60d3b04b07c88.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="210624ind archambault"
                    class="img-responsive full tnt-restrict-img-3330a57a-d46f-11eb-9323-57a3497978a6" />
            </div><style>
                .tnt-restrict-img-3330a57a-d46f-11eb-9323-57a3497978a6 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Marc Archambault is pictured in front of his real estate office in Wakefield Tuesday afternoon. The South Kingstown resident recently became one of the first patients to take the newly-approved drug aducanumab to stall the negative effects he suffers from Alzheimer’s disease.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo: Michael Derr</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6a1d5ed8-d470-11eb-898d-97f5e0424d84">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a1d5ed8-d470-11eb-898d-97f5e0424d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a1d5ed8-d470-11eb-898d-97f5e0424d84" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="save-list-6a1d5ed8-d470-11eb-898d-97f5e0424d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a1d5ed8-d470-11eb-898d-97f5e0424d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A new drug to help stall the progression of Alzheimer’s Disease is giving Marc Archambault of South Kingstown some new hope.</p><p>Coping for the last few years with the onset of the disease, he has been adjusting his life  to compensate for increasing difficulties, such as being unable to spell words correctly.</p><p>That view is changing with hope that a new drug called aducanumab, the first novel therapy approved for Alzheimer’s disease since 2003. It’s been touted by some researchers as a treatment that can slow or stop the progression of his disease. He received his first monthly intravenous dosage last week.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“Hopefully this is going to stop it. It’s that amazing,” said Archambault, 70, and a long-time real estate agent in South Kingstown.</p><p>Earlier this week, though, The Wall Street Journal reported on previously undisclosed memos from the U.S. Food and Drug Administration that questioned whether enough of a study had been done to warrant the drug’s release to the public.</p><p> </p><p><strong>Understanding the Disease</strong></p><p>Speaking at seminars and meetings with lawmakers fulfills Archambault’s personal mission to educate others about the disease. It’s also helping him make his own peace with an incurable adversary that may eventually rob his vitality.</p><p>Alzheimer’s disease is an irreversible and progressive form of dementia affecting an estimated 5.7 million Americans, including 23,000 in Rhode Island. It is the fifth leading cause of death for persons 65 and older, according to the federal Centers for Disease Control and Prevention.</p><p>For Archambault, this journey began watching his father who was afflicted with it. In 2013, when Archambault was 62, he volunteered for research studies on the disease.  </p><p>He got an unwelcome surprise after a series of his own memory tests and showed he had the disease – and at an earlier age than his father.</p><p>A few years ago when that diagnosis happened, he didn’t see a promising treatment on the horizon. Since that time, symptoms also began to appear and have progressed, he said.</p><p>Right now he has trouble spelling words and writing sentences correctly. He started using online searches that helped him complete the correct spelling of the word, Archambault explained.</p><p>“Now we are at the point where that won’t work because I’m so far off on the spelling,” he said. It’s not limited, though, to just spelling. He has trouble reading and understanding some sentences.</p><p>“It’s not that I don’t hear words. The words do get connected to my brain,” he said. Instead, he needs to see people’s faces and lips moving to know they are talking, even though he doesn’t read the words formed by people’s mouths, he added.</p><p>To help him cope at work with property sales – he’s still doing the showings and his salesmanship is still strong – he hired a personal assistant.</p><p>He’s also feeling upbeat from devising other ways to cope with the disease. It’s something he hopes will be manageable rather than only a continuous downhill slide, he said.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>In a 2019 interview with The Independent he described those thoughts.</p><p>“Some stuff I don’t talk about right now. It’s an end thing. I know what’s coming,” he said at the time, remembering his father’s final days. “If they (friends and family) think I’m not thinking about it, they’re wrong,” he added softly.</p><p>“You want to die in your own bed, you want to die in your own house and you want to die with your kids around,” he said slowly with certainty.</p><p> </p><p><strong>Life to Live</strong></p><p>But for now that comes on another day — perhaps even never — for Archambault. There’s much more left in life for him to live.</p><p>“Part of why I am happy,” he said this week looking back over the last two years, “is that I’m still working. I need to keep my brain working. And, of course, now this wonderful drug.”</p><p>His physician at Butler Hospital’s Neurology and the Memory and Aging Program, is equally pleased that a new therapy is available. However, like Archambault, he also doesn’t see it as a cure-all.</p><p>“This is truly a milestone moment in Alzheimer’s research. Approval of aducanumab is a major breakthrough that opens a new era of treatment for Alzheimer’s disease,” said Dr. Stephen Salloway.</p><p>“So many people have worked so hard and for so long to make this day happen. But as momentous as this achievement is, it is only the beginning. The approval of aducanumab provides a treatment foothold to build on as we continue to work toward developing new and even more powerful treatments,” he said.</p><p>The researcher also said that he is hoping these kinds of drug discoveries and uses will lead to others that help with prevention of the disease.</p><p>“I think prevention is going to be the key for Alzheimer’s, really catching people who are at risk,” said Salloway.</p><p>The U.S. Food and Drug Administration approved the first new Alzheimer’s drug in decades over the objection of agency statisticians who said there was insufficient evidence to support approval, according to newly released internal memos and reported this week in The Wall Street Journal.</p><p>In the internal memos released Tuesday, according to The Journal, FDA officials discussed whether to approve the drug from Biogen Inc. over objections from the agency’s drug statistics office, which said that clinical trial data fell short of the proof typically required to put a new product on the market.</p><p>Ultimately, top officials decided that the evidence indicating that the drug worked, while inconclusive, was strong enough to allow doctors and patients to decide for themselves whether to take it, according to the memos obtained by the newspaper.</p><p>For Archambault, making that decision was easy. Prevention is a hope and for him that this new drug will help to stabilize his condition.</p><p>“If this drug is successful, I could die 10 years now from cancer rather than this disease,” he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Write to Bill Seymour, freelance writer covering news and feature stories, at <a href="mailto:independent.southcountylife@gmail.com">independent.southcountylife@gmail.com</a>.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20New%20Alzheimer%E2%80%99s%20drug%20gives%20South%20Kingstown%20man%20hope&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a1d5ed8-d470-11eb-898d-97f5e0424d84"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a1d5ed8-d470-11eb-898d-97f5e0424d84-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a1d5ed8-d470-11eb-898d-97f5e0424d84" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a1d5ed8-d470-11eb-898d-97f5e0424d84" class="save-list-6a1d5ed8-d470-11eb-898d-97f5e0424d84-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a1d5ed8-d470-11eb-898d-97f5e0424d84" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656727" class="tncms-block"></div><div id="tncms-block-1942096" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6a1d5ed8-d470-11eb-898d-97f5e0424d84" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6a1d5ed8-d470-11eb-898d-97f5e0424d84" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1551563" class="tncms-block">
        <div id="blox-ad-position-video-siderail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"video-siderail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305988" class="tncms-block"><section id="block-1305988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305988 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_questions/poll_283ed86e-d472-11eb-8eac-ef21013f08e8.html" class="tnt-asset-link">
        

        
            Are you planning on attending firework celebrations for the Fourth of July?</a></h4>
            <div id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>It's hard to believe that June is almost over but, in just over a week, cities and towns in Rhode Island will celebrate the annual Fourth of July holiday with firework celebrations. The festivities mark another "return to normalcy" around the Ocean State, following last year's cancellations in most areas due to the coronavirus pandemic.

Are you planning on attending firework celebrations for this year's Fourth of July holiday? Let us know in this week's poll:</p>
                <div id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-your-vote"></span>
                </div>
                <div id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-results" class="tnt-poll-results hide"></div>
                <div id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-container">
                    <form id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-form" class="tnt-poll-form" role="form" method="post" action="/poll_questions/poll_283ed86e-d472-11eb-8eac-ef21013f08e8.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C96A0E4B-EE40-0001-FD4156901E83B7D0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C96A0E4C-7BC0-0001-C44E186012801A6D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-back-vote" class="padding-top hide">
                <button id="poll-283ed86e-d472-11eb-8eac-ef21013f08e8-1305988-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1305966" class="tncms-block visible-lg visible-md"><section id="block-1305966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1305966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6a1d5ed8-d470-11eb-898d-97f5e0424d84.html" class="tnt-asset-link">
        

        
            New Alzheimer’s drug gives South Kingstown man hope</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f91c35f0-d46b-11eb-a05d-7704019bb7eb.html" class="tnt-asset-link">
        

        
            Ambulance service seeks new building to fix response times</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/article_2d8fb2fe-d46b-11eb-a1ea-c304d467d5e9.html" class="tnt-asset-link">
        

        
            Earthworks returns to South County Art Association</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_2a062730-d470-11eb-a17f-930516c4e7d4.html" class="tnt-asset-link">
        

        
            Local police departments weigh pros and cons of equipping officers with body cameras</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_049ca3de-d470-11eb-8316-6f27ccbbf43c.html" class="tnt-asset-link">
        

        
            URI unveils name of new $125 million research vessel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_d28c4c7c-d46b-11eb-8deb-ab92a71d3af1.html" class="tnt-asset-link">
        

        
            In call for ‘unity,’ Cummiskey resigns from school board</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/article_0d8b5d6e-d46b-11eb-adb0-6bd38909fc2d.html" class="tnt-asset-link">
        

        
            Soulshot stays positive with new album ‘Liars and Thieves’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/article_bcc1ee16-d46a-11eb-9ba6-63386ed99fb5.html" class="tnt-asset-link">
        

        
            Common Sense Health: Sharing a ride can help health and safety</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306005" class="tncms-block"><section id="block-1306005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1306005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1306005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1306005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1306005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1306005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_d410af9e-d46f-11eb-8977-c3142913e944.html">SK valedictorian, salutatorian stars on the field and in class</a></li><li><a href="/sports/article_054d82f6-d4e5-11eb-ac2c-93f7b0125a4c.html">Skippers surge into championship series</a></li><li><a href="/arts_and_living/article_0d8b5d6e-d46b-11eb-adb0-6bd38909fc2d.html">Soulshot stays positive with new album ‘Liars and Thieves’</a></li><li><a href="/news/article_40bdc648-ceeb-11eb-bfcd-3b6ff0adbc0a.html">Zarnetske to exit with nearly $200K severance package</a></li><li><a href="/news/article_049ca3de-d470-11eb-8316-6f27ccbbf43c.html">URI unveils name of new $125 million research vessel</a></li><li><a href="/news/article_d28c4c7c-d46b-11eb-8deb-ab92a71d3af1.html">In call for ‘unity,’ Cummiskey resigns from school board</a></li><li><a href="/arts_and_living/article_dbfc4768-d46a-11eb-a0f7-a306a2ceb58a.html">Message Received: Local family gets a response three years after tossing bottles into the ocean</a></li><li><a href="/view_from_swamptown/article_f4fce188-cee7-11eb-8d55-0bc1ffc47aa1.html">The View From Swamptown: Maria Hammond’s sampler is a beautiful piece of history</a></li><li><a href="/news/article_129f05ec-ceeb-11eb-b4ef-9b7ead05fad7.html">SK Superintendent gave student info to political group</a></li><li><a href="/arts_and_living/article_298fb2a4-cee8-11eb-b330-2b3073c8f6a6.html">The Grass is Greener: Wakefield’s Green Line Apothecary celebrates expansion</a></li></ul></div>
        
        
            <div id="images-1306005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="210601scl riverfireFILE"
                            class="img-responsive lazyload full"
                            width="594"
                            height="594"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/a/b8/ab8fb5d8-c3e4-11eb-9184-a36e4604d4ae/60c0e345c8e88.image.jpg?crop=594%2C594%2C99%2C0&resize=594%2C594&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1306005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1306005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_fe72a01e-c3dd-11eb-bfde-bbb83d251b67.html">SK Land Trust inks deal with Hendrick family for land plot</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1306828" class="tncms-block hide-headline"><section id="block-1306828" class="block emphasis-h3   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1306828-17ba4f88-6b9b-11e4-9f3c-4b122322aa67" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17ba4f88-6b9b-11e4-9f3c-4b122322aa67 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rhody Overtime"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="214"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/7b/17ba4f88-6b9b-11e4-9f3c-4b122322aa67/550374df33a8e.preview.jpg?resize=200%2C214" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link">
        

        
            Rhody Overtime</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1306854" class="tncms-block hide-headline"><section id="block-1306854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306854 ">
        <div class="block-title-inner">
            <h4>
                
                Other Publications
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1306854-40ef3044-cc0e-11e8-9a1e-7f20fe695e10" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image  tnt-section-southcountylifemagazine tnt-sub-section-covers-independentri">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-40ef3044-cc0e-11e8-9a1e-7f20fe695e10 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCL June 2021 cover"
                            class="img-responsive lazyload full"
                            width="1244"
                            height="1665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=150%2C201 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=200%2C268 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=225%2C301 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=300%2C402 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=400%2C535 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=540%2C723 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=640%2C857 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=750%2C1004 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=990%2C1325 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1035%2C1385 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1200%2C1606 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1244%2C1665 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.independentri.com/southcountylifemagazine/"  class="centered-content-link content-overlay">
                            <span class="sr-only">SCL June 2021 cover</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link">
        

        
            SCL June 2021 cover</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1872522" class="tncms-block"><section id="block-1872522" class="block emphasis-h3   " ><div id="evvnt-calendar-1872522"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872522();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1307031" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/independentri" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independentri"><a href="https://www.facebook.com/independentri">independentri</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1307030" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/IndependentRI" data-widget-id="512217766808399872">@IndependentRI Twitter Feed</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305947" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305948" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306073" class="tncms-block"><section id="block-1306073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-l"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">A & L</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305996" class="tncms-block"><section id="block-1305996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.independentri.com/site/advertise_with_us.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306075" class="tncms-block"><section id="block-1306075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306075 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>IndependentRI.com</strong><br>
    P.O. Box 232<br>
    Wakefield, RI 02880
    <br>
    
        <strong>Phone:</strong> 401-360-2056<br>
        <strong>Email:</strong> <a href="mailto:newsroom@independentri.com">newsroom@independentri.com</a><br>
    
</address></section></div><div id="tncms-block-1306083" class="tncms-block padding-bottom"><div class="follow-links-1306083 default">
    
    <section id="block-1306083" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/independentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/independentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306000"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Independent Newspapers</a>, P.O. Box 232 Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6a1d5ed8-d470-11eb-898d-97f5e0424d84")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1872522() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "independentri.com",
            discovery: {
                element: "#evvnt-calendar-1872522",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Independent Newspapers",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>