
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentri.com/content/tncms/live/" />
<meta name="keywords" content="news, regional, north_kingstown" />
<meta name="news_keywords" content="news, regional, north_kingstown" />
<meta name="description" content="As 2020 draws to a close, one would be hard-pressed to find someone genuinely sad to see it go. With the COVID-19 pandemic looming over nearly all of this years&rsquo;" />
<meta name="author" content="Cameron Merritt Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=932%2C630" />
<meta property="og:image:width" content="932" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="2020 Year in Review: Hot button issues made headlines in North Kingstown" />
<meta property="og:description" content="As 2020 draws to a close, one would be hard-pressed to find someone genuinely sad to see it go. With the COVID-19 pandemic looming over nearly all of this years&rsquo;" />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="107729442701843" />
<meta property="article:publisher" content="https://www.facebook.com/independentri/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndependentRI" />
<meta name="twitter:image:alt" content="201231ind NK YIR" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Asap:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alike:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Cameron Merritt\nStaff Writer","id":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":240},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-158772380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/impressions.js?_dc=1609540515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/traffic.js?_dc=1609479313"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/settings.js?_dc=1522166648"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1609495280"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1609495280"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1609495280"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609495280"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988","asset_id":"150d8f52-4afb-11eb-8af5-0791e4c235ea","title":"Are you optimistic that life will be \u201cnormal\u201d by the end of 2021?","url":"\/poll_questions\/poll_150d8f52-4afb-11eb-8af5-0791e4c235ea.html","results":"https:\/\/www.independentri.com\/poll_questions\/poll_150d8f52-4afb-11eb-8af5-0791e4c235ea.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609495280"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609495280"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>2020 Year in Review: Hot button issues made headlines in North Kingstown | News | independentri.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentri.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/0ca04574-84e1-11e6-b5f0-df90a4d3b37d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="2020 Year in Review: Hot button issues made headlines in North Kingstown | News | independentri.com" href="http://www.independentri.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentri.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Cameron+Merritt%0AStaff+Writer&amp;tncms.asset.id=e36e0700-4ac9-11eb-a3e7-3b50a1405e0f&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=240&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158772380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentri.com",
  secureDomain: "independentri.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentri.com/tncms/admin/editorial-asset/?edit=e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1306081" class="tncms-block hidden-md hidden-lg"><section id="block-1306081" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306081" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306081" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306081-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306081').submit();
        return false;
    });

    $('#site-search-1306081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1306085" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306085" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306085"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/narragansett/"  class="nav-link tnt-section-narragansett">Narragansett</a>
                                </li><li>
                                    <a href="/news/north_kingstown/"  class="nav-link tnt-section-north-kingstown">North Kingstown</a>
                                </li><li>
                                    <a href="/news/south_kingstown/"  class="nav-link tnt-section-south-kingstown">South Kingstown</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/rhody_overtime/"  class="nav-link tnt-section-rhody-overtime">Rhody Overtime</a>
                                </li><li>
                                    <a href="/sports/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_living/"  class="nav-link tnt-section-arts-living">ARTS & LIVING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-columns">COLUMNS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/view_from_swamptown/"  class="nav-link tnt-section-the-view-from-swamptown">The View from Swamptown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li><li>
                                    <a href="https://www.independentri.com/special_sections/pdf_fb8c4de8-0ef0-11eb-8036-bbeaff315266.html"  target="_blank" rel="noopener" class="nav-link tnt-section-lwv-voters-guide-2020">LWV Voters Guide 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/poll_questions"  class="nav-link tnt-section-poll">POLL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">CALENDAR</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event/"  class="nav-link tnt-section-submit-your-event">Submit Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/about_us.html"  class="nav-link tnt-section-about-the-independent">About The Independent</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306084" class="tncms-block"><div id="user-controls-1306084" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306084"><input type="hidden" name="referer_url" value="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306082" class="tncms-block pull-right"><div class="follow-links-1306082 pull-right">
    
    <section id="block-1306082" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/theindependentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306004" class="tncms-block a"><section id="block-1306004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=540%2C121 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306589" class="tncms-block pull-right"><section id="block-1306589" class="block emphasis-h3   " ><div class="block"><a href="/southcountylifemagazine/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1306086" class="tncms-block"><div id="weather-1306086" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02880" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">36&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02880"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1306086 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlestown, RI
                                
                                 <small>(02880)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain likely. Low 34F. Winds E at 10 to 15 mph. Chance of rain 100%. Rainfall around a half an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain likely. Low 34F. Winds E at 10 to 15 mph. Chance of rain 100%. Rainfall around a half an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 1, 2021 @ 5:41 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02880"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1306590" class="tncms-block"><a class="btn btn-success btn-sm pull-right padding-left padding-right" href="/site/forms/subscription_services/subscribe/">Subscription Services</a></div><div id="tncms-block-1306080" class="tncms-block"><section id="block-1306080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306080').submit();
        return false;
    });

    $('#site-search-1306080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306077" class="tncms-block"><section id="block-1306077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-narragansett"  href="/news/narragansett/" >
                    <span class="nav-label">Narragansett</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-kingstown"  href="/news/north_kingstown/" >
                    <span class="nav-label">North Kingstown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-kingstown"  href="/news/south_kingstown/" >
                    <span class="nav-label">South Kingstown</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high_school/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college"  href="/sports/college/" >
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rhody-overtime"  href="/rhody_overtime/" >
                    <span class="nav-label">Rhody Overtime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-notes"  href="/sports/college_notes/" >
                    <span class="nav-label">College Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-arts-living"  href="/arts_and_living/" >
                    <span class="nav-label">ARTS & LIVING</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">COLUMNS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-the-view-from-swamptown"  href="/view_from_swamptown/" >
                    <span class="nav-label">The View from Swamptown</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">SPECIAL SECTIONS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lwv-voters-guide-2020"  href="https://www.independentri.com/special_sections/pdf_fb8c4de8-0ef0-11eb-8036-bbeaff315266.html"  target="_blank" rel="noopener">
                    <span class="nav-label">LWV Voters Guide 2020</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">OBITUARIES</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poll"  href="/poll_questions" >
                    <span class="nav-label">POLL</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">CALENDAR</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-your-event"  href="/users/admin/calendar/event/" >
                    <span class="nav-label">Submit Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">CONTACT US</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise_with_us.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-the-independent"  href="/site/about_us.html" >
                    <span class="nav-label">About The Independent</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305945" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305946" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" class="modal fullscreen in modal-image image-default modal-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=400%2C271"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=750%2C507 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1200%2C812 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1600%2C1082 1700w"
                    sizes="100vw"
                    width="1600"
                    height="1082"
                    alt="201231ind NK YIR"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" data-target=".caption-inner-modal-image-10ac2d28-4aca-11eb-83f4-1fa607dc30b7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-10ac2d28-4aca-11eb-83f4-1fa607dc30b7 collapse in"><div class="caption-text"><p>In what would prove to be one of the most controversial stories of 2020, Allies Donuts weighed in one the debate over police brutality by removing a long-offered discount to police officers back in June.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=201231ind%20NK%20YIR&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/10ac2d28-4aca-11eb-83f4-1fa607dc30b7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20201231ind%20NK%20YIR&body=https%3A%2F%2Fwww.independentri.com%2Fimage_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_10ac2d28-4aca-11eb-83f4-1fa607dc30b7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"10ac2d28-4aca-11eb-83f4-1fa607dc30b7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-10ac2d28-4aca-11eb-83f4-1fa607dc30b7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="10ac2d28-4aca-11eb-83f4-1fa607dc30b7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="10ac2d28-4aca-11eb-83f4-1fa607dc30b7" class="save-list-10ac2d28-4aca-11eb-83f4-1fa607dc30b7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="10ac2d28-4aca-11eb-83f4-1fa607dc30b7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-10ac2d28-4aca-11eb-83f4-1fa607dc30b7 img { max-height: 514px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="asset article-default"  data-url="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=932%2C630">
            <meta itemprop="width" content="932">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="independentri.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentri.com\/tncms\/search\/mlt\/?origin=e36e0700-4ac9-11eb-a3e7-3b50a1405e0f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="asset-paging">
                <div id="paging-prev-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="paging-link prev offset"></div>
                <div id="paging-next-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            2020 Year in Review: Hot button issues made headlines in North Kingstown
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cameron Merritt
Staff Writer </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-01T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-01T07:00:00-05:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-01T07:00:00-05:00">
    <meta itemprop="datePublished" content="2021-01-01T07:00:00-05:00">
    <meta itemprop="dateModified" content="2021-01-01T07:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%202020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1082">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1200%2C812">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1200%2C812">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=400%2C271"
                    srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=200%2C135 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=300%2C203 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=400%2C271 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=540%2C365 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=750%2C507 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1200%2C812 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/0a/10ac2d28-4aca-11eb-83f4-1fa607dc30b7/5fecc2962aa1f.image.jpg?resize=1600%2C1082 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1600"
                    height="1082"
                    alt="201231ind NK YIR"
                    class="img-responsive full tnt-restrict-img-10ac2d28-4aca-11eb-83f4-1fa607dc30b7" />
            </div><style>
                .tnt-restrict-img-10ac2d28-4aca-11eb-83f4-1fa607dc30b7 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>In what would prove to be one of the most controversial stories of 2020, Allies Donuts weighed in one the debate over police brutality by removing a long-offered discount to police officers back in June.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Photo: Michael Derr</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%202020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="save-list-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NORTH KINGSTOWN, R.I. — As 2020 draws to a close, one would be hard-pressed to find someone genuinely sad to see it go. With the COVID-19 pandemic looming over nearly all of this years’ events, and canceling or significantly changing many traditions, leading to the closing of longtime local institutions and causing hardships and heartbreak, it dominated much of the headlines and stories this year. </p><p>However, it would also be a mistake to say COVID-19 is the only thing that mattered in 2020. From grueling campaigns to drive-by celebrations and acts of human kindness, the year 2020 is far from lacking in content for future history books, even here in North Kingstown. Here are five of the biggest non-COVID related stories that happened this during this strange and memorable year in North Kingstown.</p><p><strong>Allie’s Donuts ends police/military discounts, sparking controversy </strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>While Allie’s Donuts has been a local institution in North Kingstown for over 50 years, the donut shop found itself in the middle of controversy and the national conversation about race and policing this past June when owner Matt Drescher took to the company’s Instagram page to announce that they would no longer be offering the 50-cent police and military discount in response to an incident in Providence where Providence firefighter Terrell Paci, who is black, said he was racially profiled while in uniform by two Providence police officers outside of the Messer Street fire station. Paci said the officers drew their guns on him despite him identifying himself as a Providence firefighter, something which Drescher called “an example of a terrible job performance.”</p><p>“We’re fed up,” Drescher added. “Until local police take action to solve the problem with racism (and) injustice, (Allie’s Donuts) will choose to stand with the people of our great state. We will no longer offer military or police discounts. Thank you for your service, and shame on you for your silence.”</p><p>Instantly the announcement drew both ire and praise locally, regionally and even nationally, featuring in several prominent newspapers and cable news programs such as “Fox &amp; Friends,” with some applauding the decision making a statement of solidarity in protest of policing policies, particularly in the aftermath of the deaths of George Floyd, Breonna Taylor and others at the hands of police officers, while others considered it an insult to law enforcement officers and both active duty military and veterans, with some noting the announcement  coincidentally came on the 76th anniversary of D-Day.</p><p>Petitions were created calling for a boycott of Allie’s while some took trips to other area donut shops to buy donuts for police officers.</p><p>Three days later, Drescher took to Instagram again to defend his comments, saying he stood by the message and urged community members to help find ways to help end racism in both the area and beyond.</p><p>“We have decided to speak out and use our privilege to actively eliminate these things,” Drescher wrote. “We recognize that you may have misunderstood our meaning, and think that Allie’s doesn’t value the sacrifice and duty of our police (and) military members. I assure you. We do.”</p><p>Despite the boycotts, business seemed to continue as normal, with some larger crowds in the first few days as supporters of Drescher made the trip from around the area.</p><p>“I love the donuts and I want to support them at this time,” Emma Viveiros of Smithfield said. “I think they showed their support for the (Black Lives Matter) movement in a polite and reasonable way and I think that we should support them in what they said about police.”</p><p>A week after the initial post, Drescher took to Instagram to say that him and his employees had been threatened and that he would be the only employee there the next day, however all employees wound up showing up for work with the Allie’s account posting a message on how they wouldn’t be intimidated. </p><p>Eventually, Allie’s quietly reinstated the discount and business seems back to normal for the donut shop.</p><p><strong>Columbus to NK?</strong></p><p>In wake of the protests following the death of George Floyd, the conversation on race brought about talks again of statues of controversial historical figures and what having such statues represents. On June 25, the City of Providence removed the statue of Christopher Columbus from its place in Columbus Square where it had stood since 1893 and put it in storage. North Kingstown Republicans suggested that if Providence doesn’t want the statue, it could find a home here in town.</p><p>On June 30, Councilwoman Mary Brimer, on behalf of the party, penned a letter to Providence Mayor Jorge Elorza offering to “accept care and custody” of the statue and work with town and several historic organizations to find a place for it in town, pointing to the many historic preservation efforts in town as making it the ideal place for the statue. </p><p>For Brimer, the statue, which had been a frequent target of vandalism in recent years leading up to its removal, represents an important part of American history, Italian-American culture and is artistically significant as it was designed by French sculptor Frédéric Auguste Bartholdi, who famously sculpted the Statue of Liberty.</p><p>“The removal of the statue, the desecration of it, doesn’t change the history that it was created to represent and we all have an opportunity to create history in the present for now going forward and we’re not going to erase the past and this particular statue deserved to be honored and displayed for the public for education and for enjoyment and tourism,” Brimer said, adding that the NKGOP would be willing to share the statue with other communities in a rotating display. </p><p>The proposal led to plenty of discussion, debate and argument in town over what Columbus represents. For some, he is the first Italian-American and discoverer of the New World who shouldn’t be judged by modern standards, while others view him as a vindictive man whose voyage and arrival brought disease, slavery and death to the native people of the Americas and that he shouldn’t be celebrated in any form.</p><p>“The Italian-American community’s contributions to our country absolutely deserve to be honored, however Christopher Columbus specifically embodies the brutality and despotism he expressed towards indigenous peoples, who have been oppressed in almost every way imaginable since Columbus arrived in the ‘New World,’” Joe Vento, a North Kingstown High School student.</p><p>To Brimer, who said she wasn’t worried about the backlash, this view of Columbus is something she feels is relatively new among the younger generations, saying this view is “very different and dark and disturbing from what (she) learned” in school, while fellow NKGOP member James Gallo felt that, as an Italian-American, the statue and man should solely be seen as a point of pride.</p><p>While the proposal stirred up controversy, nothing much came of it, as Elorza’s office didn’t respond to the letter and the statue still remains in storage in Providence. </p><p>It should also be noted that Historic Wickford, one of the town’s largest historic organizations, put out a statement that they were not informed of the proposal ahead of time and that they did not support nor oppose the measure, while the group’s president Michael Donahue said he personally opposed bringing the statue into town in a July 16 Letter to the Editor published in The Independent. </p><p>Conversations on race and the meaning of symbolism and how history is viewed continued in town throughout the year, including in October when the history of slavery at the Cocumscussoc site during colonial times was formally acknowledged in a ceremony in October with the installation of the Smith’s Castle Slave History Medallion as part of the Rhode Island Slave History Medallion project to honor those who were enslaved in the state.</p><p><strong>2020 Election: NK sees changing of the guard</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The 2020 municipal elections in town saw several changes to the town’s two elected boards. On the Town Council side, longtime Councilman Richard Welch, who had been on the Town Council since 2016 after having previously sat on it from 2012-2014 and the School Committee before that, lost his seat after finishing last out of the seven Democrats running in the September primary and though he mounted a write-in campaign, it wasn’t enough to save his seat in the end. Joining him on the outs was the council’s only independent, Kevin Maloney, who also had served on a previous council with Welch and Kerry McKay, and had rejoined the council in July as the sixth place finisher in the 2018 election after Stacey Elliott stepped down from the council in June. </p><p>Replacing them on the council were a new face and a very familiar face in local North Kingstown politics as newcomer Katie Anderson and former School Committee Chairwoman Kim Page, both Democrats, were elected to the legislative body, joining fellow Democrat and Town Council President Greg Mancini, who ran a joint campaign with Anderson and Page, and Republicans Brimer and McKay on the council for the next two years.</p><p>In her return to local politics, Page finished as the top vote getter in the Democratic primary and runner up to Mancini in the general election. In the general election, Mancini received 8,726 (12.8 percent), followed by Page with 8,389 (12.3 percent), Anderson with 7,698 (11.3 percent), McKay with 7,506 (11 percent), and Republican Mary Brimer with 7,313 votes (10.7 percent).</p><p>The new Town Council, which was sworn in on Dec. 7, has a historic distinction as the first North Kingstown Town Council to be made up majorly of women with Anderson, Brimer and Page. </p><p>North Kingstown voters also elected women to the School Committee and State House as newcomer Democrat Jen Lima finished as the top vote getter in the School Committee race with 9,066 total votes (22.7 percent), while incumbent Democrats Jennifer Hoskins and Jacob Mather were re-elected for four more years with 8,424 votes (21.1 percent) and 7,918 votes (19.9 percent) respectively.</p><p>One of the biggest political upsets in the area on Election Day was School Committee Vice Chairman Robert Jones loss, as the Republican had been a fixture on the committee since 2012. He finished last with 6,435 votes (16.1 percent), while fellow Republican Hannah Zangari nearly unseated Mather, and initially held a lead over him the day after the election, but final totals put her in fourth place with 7,841 (19.7 percent) in a tight race.</p><p>In the race for the State Senate District 36 seat vacated by longtime Democratic State Sen. Jim Sheehan, who announced he would seek re-election earlier in the year, Narragansett Democrat Alana DiMario defeated North Kingstown Republican and former State Rep. Doreen Costa and Narragansett independent and former Town Council President Matthew Mannix 8,606 (50.1 percent) to 6,767 (39.4 percent) to 1,779 (10.4 percent), while all other state races in the area were won by their incumbents. </p><p><strong>Another Busy Year at Quonset</strong></p><p>Despite the challenges, it was another successful year for the businesses of the Quonset Business Park and Quonset Development Corporation, as work got further under way on expanding the Port of Davisville’s docks to allow for even more cars to be unloaded at what’s quickly becoming one of North America’s busiest auto import centers, while a federal grant was announced in September that in part would create a direct connection between Route 4 and I-95 South, which would allow for trucks to more easily directly enter the park.</p><p>One of the most noticeable and needed additions to Quonset came in March, shortly before the COVID-19 shutdown, as the new 143rd Airlift Wing Fire Station at the Quonset Point Air National Guard Base and Quonset State Airport officially opened after nearly a decade of planning and construction.</p><p>The $8 million, 15,000 square foot facility was funded by the military and  replaced the original structure that had housed the department since 1981, the replacement of which had become a particular priority for both the base and park over the past decade. </p><p>“Today the Quonset Fire Department officially takes possession of a modern firehouse that’ll help our firefighters protect our valuable property and our entire area at the highest levels of their firefighting expertise,” 143rd Air Wing Commander Col. Michael Comstock said during the March 7 ceremony. “For too many years, our brave firefighters have had to continuously work around obstacles presented by an inadequate facility.” </p><p>Work to build the station began in 2011 after a 2009 headquarters inspection critiqued the airport and base for lacking 24-hour fire response capabilities, with the previous station lacking space and capabilities to support such an operation, forcing the Quonset Fire Department to rely on trailers and other temporary structures.</p><p>After years of design and planning, funding for the project was secured in 2015, allowing for construction of a facility capable of providing fire and emergency services for the base and airport as a whole, as well as the Quonset Business Park and assisting the North Kingstown Fire Department with mutual aid when called upon.</p><p>Progress continued on the Columbia-class and the Virginia Payload Modules (VPMs) of the Block V generation Virginia-class submarines, the latter the part of the largest shipbuilding contract in US Navy history, at General Dynamics Electric Boat. Secretary of the Navy Kenneth J. Braithwaite paid a visit to the facility on Aug. 21 for a tour with the four members of the Rhode Island Congressional Delegation as well as Rep. Joe Courtney of Connecticut. </p><p>Members of the public also got their first chance to see the Revolution Wind wind farm project in November during an online seminar held by Revolution Wind, which is the renewable energy venture between Connecticut-based power company Eversource and Denmark-based power company Orsted.</p><p>The wind farm would produce 704 megawatts of energy, 400 of which will be sent to Rhode Island via two 46-mile underground transmission cables to a new substation set to be constructed in Quonset. The substation would connect to National Grid’s existing Davisville Substation before being spread out across the state grid. Work on it could begin as early as 2023, and it is projected to power over 350,000 households in Rhode Island and Connecticut.</p><p>The project, which is currently going through a municipal, state and federal permit process through a variety of agencies, would play a large role in Gov. Gina Raimondo’s goal for Rhode Island to rely 100 percent on renewable energy by 2030. </p><p><strong>NK Schools Navigate Distance Learning</strong></p><p>Like every school district across the nation, the COVID-19 pandemic forced the North Kingstown School District to act fast to create a plan to transition to distance learning after schools, among other things, were shut down for in person learning by order of Gov. Gina Raimondo on March 13, as she moved up April vacation to give the districts’ time to create a plan for distance learning. </p><p>Aided by the district’s Chromebooks, the transition to distance learning went relatively smooth for North Kingstown, and as distance learning became the reality for the remainder of the school year, were able to adjust high school graduation traditions into a socially-distanced format and created a new tradition with a graduation parade throughout town.</p><p>However, the biggest challenge the district and School Committee had to face was planning out the 2020/21 school year and exactly how that would look like. Much of the summer was dedicated to formulating and creating plans on how education would look, and whether or not that would be fully remote, fully in person or somewhere in between. Eventually, after much debate, the School Committee settled on a hybrid option, which allowed students and their families the opportunity to choose to opt out of in person learning and enter the temporary Distance Learning Academy, or choose in person learning in close pods at the elementary and middle school levels or a hybrid model at the high school.</p><p>The initial plan, though, came with some controversy as it proposed the temporary closure of Forest Park Elementary and the moving of any in-person students and teachers to Quidnessett for the year to turn Forest Park into the base for the DLA. The proposal instantly faced opposition from the Forest Park community, who called the proposal unfair and said they were not given early enough notice of such a move by the district, leading to a “Save Forest Park” protest on Post Road which convinced the district to drop the plan in favor of one that kept Forest Park’s doors open for the year.</p><p>Budget uncertainties have dominated many of the School Committee meetings this year, with the district only getting a more solid view of the budget they’ll be working with at their final meeting of the year, leading the School Committee and district to both look ahead at how to balance the budget best as possible and ensure that the COVID-19 pandemic’s impact isn’t felt on the budget for the next decade.</p><p>Overall, the learning plan has gone on with few bumps, with the district seeing two COVID-related closures in the fall and winter of 2020 one a distance learning day for Forest Park to conduct contact tracing and two weeks of distance learning being implemented at the high school earlier this month after a small outbreak within the student population that was mainly outside of the school, though one of the positive tests was believed to come from an in-school transmission according to Superintendent Phil Auger.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><a href="mailto:nk@independentri.com">nk@independentri.com</a></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=2020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%202020%20Year%20in%20Review%3A%20Hot%20button%20issues%20made%20headlines%20in%20North%20Kingstown&body=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e36e0700-4ac9-11eb-a3e7-3b50a1405e0f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" class="save-list-e36e0700-4ac9-11eb-a3e7-3b50a1405e0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656727" class="tncms-block"></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e36e0700-4ac9-11eb-a3e7-3b50a1405e0f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fnews%2Farticle_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1551563" class="tncms-block">
        <div id="blox-ad-position-video-siderail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"video-siderail","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305988" class="tncms-block"><section id="block-1305988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305988 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_questions/poll_150d8f52-4afb-11eb-8af5-0791e4c235ea.html" class="tnt-asset-link">
        

        
            Are you optimistic that life will be “normal” by the end of 2021?</a></h4>
            <div id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>With 2020 coming to a close this week, many Americans have begun to reflect on the year as a whole and the ways in which the coronavirus pandemic upended all aspects of day-to-day life.
As we enter 2021, are you optimistic that things will return to "normal" by the end of the year?
Let us know in this week's poll question below.</p>
                <div id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-your-vote"></span>
                </div>
                <div id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-results" class="tnt-poll-results hide"></div>
                <div id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-container">
                    <form id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-form" class="tnt-poll-form" role="form" method="post" action="/poll_questions/poll_150d8f52-4afb-11eb-8af5-0791e4c235ea.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C931C000-2810-0001-919F1C2C1C691A77"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C931C000-8430-0001-41BDBF3715007360"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-back-vote" class="padding-top hide">
                <button id="poll-150d8f52-4afb-11eb-8af5-0791e4c235ea-1305988-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1305966" class="tncms-block visible-lg visible-md"><section id="block-1305966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1305966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4bd578ce-4ac9-11eb-820b-9360de75bde6.html" class="tnt-asset-link">
        

        
            2020 Year in Review: Rental ordinance, future of library split Narragansett</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a8595732-4ac9-11eb-8f4a-73f191c98ecf.html" class="tnt-asset-link">
        

        
            2020 Year in Review: Impact of 2020 will be felt in SK for years</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html" class="tnt-asset-link">
        

        
            2020 Year in Review: Hot button issues made headlines in North Kingstown</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/article_1cacfd84-4a3c-11eb-8316-4734eca498e3.html" class="tnt-asset-link">
        

        
            2020 Year in Review: The year Southern Rhode Island artists found new ways to express themsleves</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_living/article_b7032c7e-4a3b-11eb-8553-43d7ddf8541e.html" class="tnt-asset-link">
        

        
            Common Sense Health: What did you learn in disastrous 2020?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_1e12abca-4b67-11eb-83b4-9b8d7f7a2db6.html" class="tnt-asset-link">
        

        
            Year in Review: When Everything Changed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_1d8a2038-4b68-11eb-8588-63bceb213de3.html" class="tnt-asset-link">
        

        
            Year in Review: Memories</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b1cf6032-4ac8-11eb-b6e1-7f8c6cbe439d.html" class="tnt-asset-link">
        

        
            The Year That Wasn't: A look back at 2020 and the pandemic that defined life in Southern Rhode Island</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306005" class="tncms-block"><section id="block-1306005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1306005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1306005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1306005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1306005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1306005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_c2af3abc-449c-11eb-bd22-9748b6960861.html">Local Polar Plunge events will be held virtually due to pandemic</a></li><li><a href="/sports/article_4b943392-4492-11eb-907f-dfd183d75f10.html">Level Up</a></li><li><a href="/news/article_b1cf6032-4ac8-11eb-b6e1-7f8c6cbe439d.html">The Year That Wasn't: A look back at 2020 and the pandemic that defined life in Southern Rhode Island</a></li><li><a href="/arts_and_living/article_3918bdac-449a-11eb-8475-bba878093a20.html">SKHS Fine Arts students showcase work in an unlikely new venue</a></li><li><a href="/news/article_88dc6926-449d-11eb-8b63-13da67aafea3.html">Two local sites finish five-year cleanup review by EPA</a></li><li><a href="/arts_and_living/article_9fe64b94-449a-11eb-b090-5f4bb9b98765.html">For Jeff Collins, new bread venture is a family affair</a></li><li><a href="/news/article_7665a870-449d-11eb-9cf6-17c6e48093e7.html">Ordinance requiring charitable donation to hold races repealed</a></li><li><a href="/news/article_91ff98a8-4ac8-11eb-aea8-e79bfc018f94.html">State overrules NK, tosses ban on COVID-positive students</a></li><li><a href="/new_obituaries/article_bbd23944-4ac6-11eb-9aca-1707fe432106.html">Michael Tarasevich III</a></li><li><a href="/news/article_e36e0700-4ac9-11eb-a3e7-3b50a1405e0f.html">2020 Year in Review: Hot button issues made headlines in North Kingstown</a></li></ul></div>
        
        
            <div id="images-1306005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_be336f78-41a7-11eb-ba63-272f49a16bb2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMGL2233.jpg"
                            class="img-responsive lazyload full"
                            width="1158"
                            height="1158"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/b/e3/be336f78-41a7-11eb-ba63-272f49a16bb2/5fdd6f2323fcc.image.jpg?crop=1158%2C1158%2C315%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_32c1cb84-3fda-11eb-a23a-7fad614c6829.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201217ind pastor"
                            class="img-responsive lazyload full"
                            width="1067"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/2c/32c1cb84-3fda-11eb-a23a-7fad614c6829/5fda68e3016e2.image.jpg?crop=1067%2C1067%2C266%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/image_3e4e75cc-416c-11eb-9b0f-9fa32eba8863.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="201210ind URI MBB 1.jpg"
                            class="img-responsive lazyload full"
                            width="1309"
                            height="1309"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/3/e4/3e4e75cc-416c-11eb-9b0f-9fa32eba8863/5fdd0b5041c90.image.jpg?crop=1309%2C1309%2C0%2C136&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1306005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1306005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/sports/article_366f2344-34d1-11eb-b4ab-d396c8ad6fca.html">SK baseball standouts make pledges official</a> (1)</li><li><a href="/view_from_swamptown/article_d477d802-34ee-11eb-a169-2714052c6107.html">The View From Swamptown: Scrabbletown’s blue collar roots worth remembering</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1306828" class="tncms-block hide-headline"><section id="block-1306828" class="block emphasis-h3   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1306828-17ba4f88-6b9b-11e4-9f3c-4b122322aa67" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17ba4f88-6b9b-11e4-9f3c-4b122322aa67 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rhody Overtime"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="214"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/7b/17ba4f88-6b9b-11e4-9f3c-4b122322aa67/550374df33a8e.preview.jpg?resize=200%2C214" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link">
        

        
            Rhody Overtime</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1306854" class="tncms-block hide-headline"><section id="block-1306854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306854 ">
        <div class="block-title-inner">
            <h4>
                
                Other Publications
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1306854-40ef3044-cc0e-11e8-9a1e-7f20fe695e10" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image  tnt-section-southcountylifemagazine tnt-sub-section-covers-independentri">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-40ef3044-cc0e-11e8-9a1e-7f20fe695e10 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCL Fall 2020 cover"
                            class="img-responsive lazyload full"
                            width="1244"
                            height="1666"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=200%2C268 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=300%2C402 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=400%2C536 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=540%2C723 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=750%2C1004 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=1200%2C1607 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/5f7280ef8d8b6.preview.jpg?resize=1244%2C1666 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.independentri.com/southcountylifemagazine/"  class="centered-content-link content-overlay">
                            <span class="sr-only">SCL Fall 2020 cover</span>
                        </a>
                        <div class="centered-content"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link">
        

        
            SCL Fall 2020 cover</a></h4></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1306841" class="tncms-block"><section id="block-1306841" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1306841 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1306841" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-01-01&d2=2021-01-01&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.independentri.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-1305956" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1307031" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/independentri" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independentri"><a href="https://www.facebook.com/independentri">independentri</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1307030" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/IndependentRI" data-widget-id="512217766808399872">@IndependentRI Twitter Feed</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305947" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305948" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306073" class="tncms-block"><section id="block-1306073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-l"  href="/arts_and_living/" >
                    <span class="nav-label">A & L</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305996" class="tncms-block"><section id="block-1305996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="http://www.independentri.com/site/advertise_with_us.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306075" class="tncms-block"><section id="block-1306075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306075 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>IndependentRI.com</strong><br>
    P.O. Box 232<br>
    Wakefield, RI 02880
    <br>
    
        <strong>Phone:</strong> 401-360-2056<br>
        <strong>Email:</strong> <a href="mailto:newsroom@independentri.com">newsroom@independentri.com</a><br>
    
</address></section></div><div id="tncms-block-1306083" class="tncms-block padding-bottom"><div class="follow-links-1306083 default">
    
    <section id="block-1306083" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/independentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/independentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306000"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Independent Newspapers</a>, P.O. Box 232 Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e36e0700-4ac9-11eb-a3e7-3b50a1405e0f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1306841 .fc-inner' ),
            $calendar = $( '#calendar-1306841' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1306841 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1306841 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1306841 .fc-year' ).html( cal.getYear() );


        $('#block-1306841 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1306841 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1306841 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>