
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.independentri.com/content/tncms/live/" />
<meta name="keywords" content="sports, high_school" />
<meta name="news_keywords" content="sports, high_school" />
<meta name="description" content="The grind continued for the North Kingstown High School field hockey team on Tuesday night as Moses Brown handed the Skippers a 3-0 defeat at the Anthony C. Perry Complex." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=979%2C630" />
<meta property="og:image:width" content="979" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Photos: NK field hockey looking for breakthrough" />
<meta property="og:description" content="The grind continued for the North Kingstown High School field hockey team on Tuesday night as Moses Brown handed the Skippers a 3-0 defeat at the Anthony C. Perry Complex." />
<meta property="og:site_name" content="The Independent" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="107729442701843" />
<meta property="article:publisher" content="https://www.facebook.com/independentri/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@IndependentRI" />
<meta name="twitter:image:alt" content="211007ind nkfh01.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Asap:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Alike:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"07","id":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","ga_page":"\/sports\/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-158772380-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/impressions.js?_dc=1633651510"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/traffic.js?_dc=1633581308"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/settings.js?_dc=1522166648"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1633627067"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "independentri.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1633627067"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"7bab2060-26c1-11ec-b982-2b622ef5493e-1305988","asset_id":"7bab2060-26c1-11ec-b982-2b622ef5493e","title":"Should the state\u2019s requirement that schoolchildren wear masks be overturned in Rhode Island Superior Court?","url":"\/poll_questions\/poll_7bab2060-26c1-11ec-b982-2b622ef5493e.html","results":"https:\/\/www.independentri.com\/poll_questions\/poll_7bab2060-26c1-11ec-b982-2b622ef5493e.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1633627067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1633627067"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Photos: NK field hockey looking for breakthrough | Sports | independentri.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.independentri.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/0ca04574-84e1-11e6-b5f0-df90a4d3b37d.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Photos: NK field hockey looking for breakthrough | Sports | independentri.com" href="http://www.independentri.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ee0df7e6-2760-11ec-ad8e-9f23174362b8  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.independentri.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=ee0df7e6-2760-11ec-ad8e-9f23174362b8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=252&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-158772380-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.independentri.com",
  secureDomain: "independentri.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.independentri.com/tncms/admin/editorial-asset/?edit=ee0df7e6-2760-11ec-ad8e-9f23174362b8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1306081" class="tncms-block hidden-md hidden-lg"><section id="block-1306081" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306081" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306081" aria-labelledby="site-search-button-1306081" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1306081-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306081-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306081-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306081').submit();
        return false;
    });

    $('#site-search-1306081').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306081 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306081 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306081-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1306085" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1306085" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306085').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306085"><input type="hidden" name="referer_url" value="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">HOME</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/narragansett/"  class="nav-link tnt-section-narragansett">Narragansett</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north_kingstown/"  class="nav-link tnt-section-north-kingstown">North Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/south_kingstown/"  class="nav-link tnt-section-south-kingstown">South Kingstown</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college">College</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/rhody_overtime/"  class="nav-link tnt-section-rhody-overtime">Rhody Overtime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_living/"  class="nav-link tnt-section-arts-living">ARTS & LIVING</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-columns">COLUMNS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/view_from_swamptown/"  class="nav-link tnt-section-the-view-from-swamptown">The View from Swamptown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.independentri.com/pdf_2aa9fa14-069c-11ec-98f8-2bbbe844a333.html"  target="_blank" rel="noopener" class="nav-link tnt-section-2021-readers-choice">2021 Readers' Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" class="nav-link tnt-section-2020-decade-book">2020 Decade Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/poll_questions"  class="nav-link tnt-section-poll">POLL</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">LOCAL EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise_with_us.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about_us.html"  class="nav-link tnt-section-about-the-independent">About The Independent</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1306086" class="tncms-block pull-left"><div id="weather-1306086" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02880" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="02880"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1306086" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlestown, RI
                                
                                 <small>(02880)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally clear. Low around 55F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2021 @ 8:06 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=02880"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1306590" class="tncms-block"><a class="btn btn-success btn-sm pull-right padding-left padding-right" href="/site/forms/subscription_services/subscribe/">Subscription Services</a></div><div id="tncms-block-1306084" class="tncms-block"><div id="user-controls-1306084" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.independentri.com/users/signup/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.independentri.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.independentri.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.independentri.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1306084').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.independentri.com/users/logout/" id="user-logout-form-1306084"><input type="hidden" name="referer_url" value="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1306082" class="tncms-block pull-right"><div class="follow-links-1306082 pull-right">
    
    <section id="block-1306082" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theindependentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/theindependentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1306004" class="tncms-block a"><section id="block-1306004" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=150%2C34 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=200%2C45 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=225%2C50 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=300%2C67 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=400%2C89 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg?resize=540%2C121 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/7a459d5a-8580-11e6-a047-e32255016d87.jpg 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="559"
                height="125"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1306589" class="tncms-block justify-center"><section id="block-1306589" class="block emphasis-h3   " ><div class="block"><a href="/southcountylifemagazine/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e6fd7d02-857e-11e6-a035-5ffaf4d71f20.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="175"
                height="42"
                alt=""></a></div></section></div><div id="tncms-block-1306080" class="tncms-block"><section id="block-1306080" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1306080" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1306080" aria-labelledby="site-search-button-1306080" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1306080-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1306080-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1306080-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1306080').submit();
        return false;
    });

    $('#site-search-1306080').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1306080 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1306080 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1306080-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1307033" class="tncms-block pull-right"></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1306077" class="tncms-block"><section id="block-1306077" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=150%2C29 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=225%2C44 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=300%2C59 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png?resize=400%2C79 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/custom/image/e8940bba-858b-11e6-8610-f36a6e5170e3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="539"
                height="106"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-narragansett"  href="/news/narragansett/"  tabindex="0">
                    <span class="nav-label">Narragansett</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-kingstown"  href="/news/north_kingstown/"  tabindex="0">
                    <span class="nav-label">North Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-south-kingstown"  href="/news/south_kingstown/"  tabindex="0">
                    <span class="nav-label">South Kingstown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-regional"  href="/news/regional"  tabindex="0">
                    <span class="nav-label">Regional</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high_school/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college"  href="/sports/college/"  tabindex="0">
                    <span class="nav-label">College</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/sports/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rhody-overtime"  href="/rhody_overtime/"  tabindex="0">
                    <span class="nav-label">Rhody Overtime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-notes"  href="/sports/college_notes/"  tabindex="0">
                    <span class="nav-label">College Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-arts-living"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">ARTS & LIVING</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-columns"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">COLUMNS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-view-from-swamptown"  href="/view_from_swamptown/"  tabindex="0">
                    <span class="nav-label">The View from Swamptown</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">SPECIAL SECTIONS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-2021-readers-choice"  href="https://www.independentri.com/pdf_2aa9fa14-069c-11ec-98f8-2bbbe844a333.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2021 Readers' Choice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-2020-decade-book"  href="https://westerlysun-ri.newsmemory.com/?special=Decade+Book"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">2020 Decade Book</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">OBITUARIES</span>
                </a></li><li>
                <a class="nav-link   tnt-section-poll"  href="/poll_questions"  tabindex="0">
                    <span class="nav-label">POLL</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">LOCAL EVENTS</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-the-independent"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About The Independent</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1305945" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305946" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" class="carousel-inner"><div  class="item photo-08659874-2761-11ec-a3ba-8780d4937c83">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773"
                    
                    alt="211007ind nkfh01.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1794"
                    height="1155"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target=".caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal collapse in"><div class="caption-text"><p>North Kingstown's Maura McGovern chases a loose ball during Tuesday's game against Moses Brown at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_08659874-2761-11ec-a3ba-8780d4937c83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_08659874-2761-11ec-a3ba-8780d4937c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=211007ind%20nkfh01.jpg&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_08659874-2761-11ec-a3ba-8780d4937c83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_08659874-2761-11ec-a3ba-8780d4937c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_08659874-2761-11ec-a3ba-8780d4937c83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_08659874-2761-11ec-a3ba-8780d4937c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/08659874-2761-11ec-a3ba-8780d4937c83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20211007ind%20nkfh01.jpg&body=https%3A%2F%2Fwww.independentri.com%2Fimage_08659874-2761-11ec-a3ba-8780d4937c83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_08659874-2761-11ec-a3ba-8780d4937c83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"08659874-2761-11ec-a3ba-8780d4937c83"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-08659874-2761-11ec-a3ba-8780d4937c83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="08659874-2761-11ec-a3ba-8780d4937c83" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="08659874-2761-11ec-a3ba-8780d4937c83" class="save-list-08659874-2761-11ec-a3ba-8780d4937c83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="08659874-2761-11ec-a3ba-8780d4937c83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b382a1c-2761-11ec-b13e-57ffd60cc950">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886"
                    
                    alt="211007ind nkfh02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1676"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target=".caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal collapse in"><div class="caption-text"><p>North Kingstown's Courtney Danchak battles Moses Brown's Mia Stilley during Tuesday's game at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_0b382a1c-2761-11ec-b13e-57ffd60cc950.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0b382a1c-2761-11ec-b13e-57ffd60cc950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=211007ind%20nkfh02.jpg&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_0b382a1c-2761-11ec-b13e-57ffd60cc950.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0b382a1c-2761-11ec-b13e-57ffd60cc950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_0b382a1c-2761-11ec-b13e-57ffd60cc950.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0b382a1c-2761-11ec-b13e-57ffd60cc950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/0b382a1c-2761-11ec-b13e-57ffd60cc950" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20211007ind%20nkfh02.jpg&body=https%3A%2F%2Fwww.independentri.com%2Fimage_0b382a1c-2761-11ec-b13e-57ffd60cc950.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0b382a1c-2761-11ec-b13e-57ffd60cc950.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b382a1c-2761-11ec-b13e-57ffd60cc950"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b382a1c-2761-11ec-b13e-57ffd60cc950-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b382a1c-2761-11ec-b13e-57ffd60cc950" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b382a1c-2761-11ec-b13e-57ffd60cc950" class="save-list-0b382a1c-2761-11ec-b13e-57ffd60cc950-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b382a1c-2761-11ec-b13e-57ffd60cc950" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e36400a-2761-11ec-8a85-93c4528b0e5b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="211007ind nkfh03.jpg"
                    class="img-responsive owl-lazy"
                    width="1672"
                    height="1239"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/e3/0e36400a-2761-11ec-8a85-93c4528b0e5b/615ed8ca864a8.image.jpg?resize=1200%2C889" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target=".caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal collapse in"><div class="caption-text"><p>North Kingstown's Reegan Chabot battles Moses Brown's Emma Wymes during Tuesday's game at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fimage_0e36400a-2761-11ec-8a85-93c4528b0e5b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_0e36400a-2761-11ec-8a85-93c4528b0e5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=211007ind%20nkfh03.jpg&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fimage_0e36400a-2761-11ec-8a85-93c4528b0e5b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_0e36400a-2761-11ec-8a85-93c4528b0e5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/image_0e36400a-2761-11ec-8a85-93c4528b0e5b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_0e36400a-2761-11ec-8a85-93c4528b0e5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/0e36400a-2761-11ec-8a85-93c4528b0e5b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20211007ind%20nkfh03.jpg&body=https%3A%2F%2Fwww.independentri.com%2Fimage_0e36400a-2761-11ec-8a85-93c4528b0e5b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_0e36400a-2761-11ec-8a85-93c4528b0e5b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0e36400a-2761-11ec-8a85-93c4528b0e5b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0e36400a-2761-11ec-8a85-93c4528b0e5b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0e36400a-2761-11ec-8a85-93c4528b0e5b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0e36400a-2761-11ec-8a85-93c4528b0e5b" class="save-list-0e36400a-2761-11ec-8a85-93c4528b0e5b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0e36400a-2761-11ec-8a85-93c4528b0e5b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="asset article-default"  data-url="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The grind continued for the North Kingstown High School field hockey team on Tuesday night as Moses Brown handed the Skippers a 3-0 defeat at the Anthony C. Perry Complex. The Skippers are still looking for their first win of the season in a rough-and-tumble Division I. Entering Tuesday’s games, the Skippers had dropped three straight one-goal games to East Greenwich, La Salle and Lincoln School, but the Quakers denied any hopes of a breakthrough. The Skippers will be back in action next week against Wheeler. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=979%2C630">
            <meta itemprop="width" content="979">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="independentri.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.independentri.com\/tncms\/search\/mlt\/?origin=ee0df7e6-2760-11ec-ad8e-9f23174362b8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="asset-paging">
                <div id="paging-prev-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="paging-link prev offset"></div>
                <div id="paging-next-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Photos: NK field hockey looking for breakthrough
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-07T07:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-07T07:00:00-04:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-07T07:00:00-04:00">
    <meta itemprop="datePublished" content="2021-10-07T07:00:00-04:00">
    <meta itemprop="dateModified" content="2021-10-07T07:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&body=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="card photo-carousel    subscriber-hide letterbox-style-">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="carousel-inner"><div  class="item photo-08659874-2761-11ec-a3ba-8780d4937c83">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-08659874-2761-11ec-a3ba-8780d4937c83" data-instance="#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target="#photo-carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1794">
            <meta itemprop="height" content="1155">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773"
                    
                    alt="211007ind nkfh01.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1794"
                    height="1155"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/86/08659874-2761-11ec-a3ba-8780d4937c83/615ed8c0c1cf8.image.jpg?resize=1200%2C773" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8 collapse in"><div class="caption-text"><p>North Kingstown's Maura McGovern chases a loose ball during Tuesday's game against Moses Brown at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b382a1c-2761-11ec-b13e-57ffd60cc950">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0b382a1c-2761-11ec-b13e-57ffd60cc950" data-instance="#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target="#photo-carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1676">
            <meta itemprop="height" content="1237">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886"
                    
                    alt="211007ind nkfh02.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1676"
                    height="1237"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/b3/0b382a1c-2761-11ec-b13e-57ffd60cc950/615ed8c58143b.image.jpg?resize=1200%2C886" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8 collapse in"><div class="caption-text"><p>North Kingstown's Courtney Danchak battles Moses Brown's Mia Stilley during Tuesday's game at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0e36400a-2761-11ec-8a85-93c4528b0e5b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Photos: NK field hockey looking for breakthrough","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-0e36400a-2761-11ec-8a85-93c4528b0e5b" data-instance="#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal" data-target="#photo-carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1672">
            <meta itemprop="height" content="1239">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/e3/0e36400a-2761-11ec-8a85-93c4528b0e5b/615ed8ca864a8.image.jpg?resize=1200%2C889">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/e3/0e36400a-2761-11ec-8a85-93c4528b0e5b/615ed8ca864a8.image.jpg?resize=1200%2C889">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="211007ind nkfh03.jpg"
                    class="img-responsive owl-lazy"
                    width="1672"
                    height="1239"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/0/e3/0e36400a-2761-11ec-8a85-93c4528b0e5b/615ed8ca864a8.image.jpg?resize=1200%2C889" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ee0df7e6-2760-11ec-ad8e-9f23174362b8 collapse in"><div class="caption-text"><p>North Kingstown's Reegan Chabot battles Moses Brown's Emma Wymes during Tuesday's game at North Kingstown High School.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo: Michael Derr</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ee0df7e6-2760-11ec-ad8e-9f23174362b8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&body=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee0df7e6-2760-11ec-ad8e-9f23174362b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee0df7e6-2760-11ec-ad8e-9f23174362b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="save-list-ee0df7e6-2760-11ec-ad8e-9f23174362b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee0df7e6-2760-11ec-ad8e-9f23174362b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The grind continued for the North Kingstown High School field hockey team on Tuesday night as Moses Brown handed the Skippers a 3-0 defeat at the Anthony C. Perry Complex. The Skippers are still looking for their first win of the season in a rough-and-tumble Division I. Entering Tuesday’s games, the Skippers had dropped three straight one-goal games to East Greenwich, La Salle and Lincoln School, but the Quakers denied any hopes of a breakthrough. The Skippers will be back in action next week against Wheeler.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&via=IndependentRI&url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.independentri.com/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.independentri.com/tncms/asset/editorial/ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BIndependent%20Newspapers%5D%20Photos%3A%20NK%20field%20hockey%20looking%20for%20breakthrough&body=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee0df7e6-2760-11ec-ad8e-9f23174362b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee0df7e6-2760-11ec-ad8e-9f23174362b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee0df7e6-2760-11ec-ad8e-9f23174362b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee0df7e6-2760-11ec-ad8e-9f23174362b8" class="save-list-ee0df7e6-2760-11ec-ad8e-9f23174362b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee0df7e6-2760-11ec-ad8e-9f23174362b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1656727" class="tncms-block"></div><div id="tncms-block-1942096" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ee0df7e6-2760-11ec-ad8e-9f23174362b8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/article_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ee0df7e6-2760-11ec-ad8e-9f23174362b8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.independentri.com/users/login/?referer_url=https%3A%2F%2Fwww.independentri.com%2Fsports%2Farticle_ee0df7e6-2760-11ec-ad8e-9f23174362b8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1305988" class="tncms-block"><section id="block-1305988" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1305988 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_questions/poll_7bab2060-26c1-11ec-b982-2b622ef5493e.html" class="tnt-asset-link">
        

        
            Should the state’s requirement that schoolchildren wear masks be overturned in Rhode Island Superior Court?</a></h4>
            <div id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                    <p>This week, Rhode Island Superior Court judge Jeffrey A. Lanphear heard arguments from attorneys representing over 30 parents in a lawsuit attempting to overturn Gov. Dan McKee's executive order requiring students in Rhode Island schools to wear masks while in the classroom.

In the lawsuit, the parents argue mask-wearing poses harm to students and negatively impacts their physical and mental health. They are attempting to overturn McKee's executive order on the grounds that it unconstitutional. 

Do you agree that the mask mandate should be overturned by the courts? Why or why not? Let us know in this week's poll question below.</p>
                <div id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-your-vote"></span>
                </div>
                <div id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-results" class="tnt-poll-results hide"></div>
                <div id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-container">
                    <form id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-form" class="tnt-poll-form" role="form" method="post" action="/poll_questions/poll_7bab2060-26c1-11ec-b982-2b622ef5493e.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C98BC5A2-3160-0001-B2CD1D902B84C140"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C98BC5A2-8F70-0001-F053113AE1401D15"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-back-vote" class="padding-top hide">
                <button id="poll-7bab2060-26c1-11ec-b982-2b622ef5493e-1305988-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1306828" class="tncms-block hide-headline"><section id="block-1306828" class="block emphasis-h3   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1306828-17ba4f88-6b9b-11e4-9f3c-4b122322aa67" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-17ba4f88-6b9b-11e4-9f3c-4b122322aa67 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Rhody Overtime"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="214"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/1/7b/17ba4f88-6b9b-11e4-9f3c-4b122322aa67/550374df33a8e.preview.jpg?resize=200%2C214" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/rhody_overtime/" class="tnt-asset-link">
        

        
            Rhody Overtime</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1534249" class="tncms-block hide-headline"><section id="block-1534249" class="block emphasis-h3   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1534249-22bcb682-0503-11e8-853f-df4c1216abf2" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-22bcb682-0503-11e8-853f-df4c1216abf2 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/sports/college_notes/" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="College Notes"
                    class="img-responsive lazyload  letterbox"
                    width="200"
                    height="215"
                    data-src="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/2/2b/22bcb682-0503-11e8-853f-df4c1216abf2/5a6f36d025ae5.preview.jpg?resize=200%2C215" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/sports/college_notes/" class="tnt-asset-link">
        

        
            College Notes</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1621100" class="tncms-block hide-headline"><section id="block-1621100" class="block emphasis-h3   " >
    
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card-top-story-list top-list card-bg-color">
        <div class="row">
            <div class="col-sm-12">
                <div class="card-grid">
                    <article id="card-summary-1621100-6723685c-b6d3-11e8-a136-6fb3d7ba84b1" class="tnt-asset-type-link clearfix card summary has-image inherit letterbox-style- ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6723685c-b6d3-11e8-a136-6fb3d7ba84b1 media-preview link-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/sports/podcast/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Podcast logo"
                            class="img-responsive lazyload full"
                            width="700"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/6/72/6723685c-b6d3-11e8-a136-6fb3d7ba84b1/5b998624f110d.preview.jpg?resize=700%2C700 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.independentri.com/sports/podcast/" class="tnt-asset-link">
        

        
            Podcast logo</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
        </div>
    </div>
    
        </div>
    </div>
    </section></div><div id="tncms-block-1305966" class="tncms-block visible-lg visible-md"><section id="block-1305966" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1305966 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_b5f9d194-2761-11ec-8446-4791f03dcacb.html" class="tnt-asset-link">
        

        
            Defense leads NK to third straight win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_8b1b49bc-2761-11ec-97a2-f3a66188ab17.html" class="tnt-asset-link">
        

        
            Photos: Huge win for SK football</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_e4da0938-26e5-11ec-8a5e-2760aeb61aa7.html" class="tnt-asset-link">
        

        
            URI’s class of 2020 finally gets its moment in the spotlight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_6b83494c-2761-11ec-976b-3fc4b4273b7a.html" class="tnt-asset-link">
        

        
            Mariners pass key test to stay undefeated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_570c779a-2761-11ec-bdf2-af3ad957d9e9.html" class="tnt-asset-link">
        

        
            Rebels starting to hit their stride</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_041c5cce-26e6-11ec-a6d0-eb53ffa25be9.html" class="tnt-asset-link">
        

        
            URI bids farewell to The Endeavor after 40 years of service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_d978d480-2761-11ec-8df1-6b1954e21d97.html" class="tnt-asset-link">
        

        
            High School Notebook: Big road win sets up showdown for Mariners</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/article_34feb406-2761-11ec-8474-07339167b2f3.html" class="tnt-asset-link">
        

        
            Strong second half helps Prout win third in a row</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1306005" class="tncms-block"><section id="block-1306005" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306005 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1306005" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1306005" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1306005" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1306005" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1306005" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/article_61815082-2195-11ec-83fb-238d91e99f4e.html">Neighbor dispute could lead to new chicken ordinance</a></li><li><a href="/news/article_041c5cce-26e6-11ec-a6d0-eb53ffa25be9.html">URI bids farewell to The Endeavor after 40 years of service</a></li><li><a href="/news/article_7d01f73a-2195-11ec-8f4e-4fe64fb1f871.html">Collins accused of soft-pedaling Linda Savastano inquiry</a></li><li><a href="/news/article_b81c0a00-2194-11ec-86b2-1b07a8ea6f0a.html">Oktoberfest set to return to Wakefield today</a></li><li><a href="/news/article_5fd7f552-2194-11ec-ac4c-b7359e21e4f2.html">Beisel makes history as first woman to swim to Block Island</a></li><li><a href="/news/article_8eb86f6e-2194-11ec-8040-8f601bfd5d67.html">New Planet Fitness branch aims to get Wakefield moving</a></li><li><a href="/view_from_swamptown/article_1633d926-1c02-11ec-b185-e32696b07163.html">The View From Swamptown: The Black Pearl lives to sail another day</a></li><li><a href="/view_from_swamptown/article_1880da32-2191-11ec-964a-dbb19b2683be.html">The View From Swamptown: Cranstons, Smith’s Castle were both instrumental in slave trade</a></li><li><a href="/news/article_2352c6ce-26e5-11ec-9fe4-5393d6b0e1a7.html">McKay expresses support to recall council member</a></li><li><a href="/arts_and_living/article_b3f5ae10-2192-11ec-a4c9-bbc5805704ce.html">After hiatus, annual ‘Taste of Southern Rhode Island’ is well worth the wait</a></li></ul></div>
        
        
            <div id="images-1306005" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1306005" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1306005" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-decimal "><li><a href="/view_from_swamptown/article_1633d926-1c02-11ec-b185-e32696b07163.html">The View From Swamptown: The Black Pearl lives to sail another day</a> (1)</li><li><a href="/view_from_swamptown/article_1880da32-2191-11ec-964a-dbb19b2683be.html">The View From Swamptown: Cranstons, Smith’s Castle were both instrumental in slave trade</a> (1)</li><li><a href="/news/article_7d01f73a-2195-11ec-8f4e-4fe64fb1f871.html">Collins accused of soft-pedaling Linda Savastano inquiry</a> (1)</li><li><a href="/news/article_dc9699d2-1c02-11ec-a2ac-cb85598cb7d3.html">Narragansett OKs purchase of safety equipment to combat drownings</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1306854" class="tncms-block hide-headline"><section id="block-1306854" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306854 ">
        <div class="block-title-inner">
            <h4>
                
                Other Publications
                
            </h4>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1306854-40ef3044-cc0e-11e8-9a1e-7f20fe695e10" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- has-image  tnt-section-southcountylifemagazine tnt-sub-section-covers-independentri">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-40ef3044-cc0e-11e8-9a1e-7f20fe695e10 media-preview link-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SCL June 2021 cover"
                            class="img-responsive lazyload full"
                            width="1244"
                            height="1665"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=150%2C201 150w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=200%2C268 200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=225%2C301 225w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=300%2C402 300w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=400%2C535 400w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=540%2C723 540w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=640%2C857 640w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=750%2C1004 750w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=990%2C1325 990w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1035%2C1385 1035w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1200%2C1606 1200w, https://bloximages.chicago2.vip.townnews.com/independentri.com/content/tncms/assets/v3/editorial/4/0e/40ef3044-cc0e-11e8-9a1e-7f20fe695e10/60b7f754c24c5.preview.jpg?resize=1244%2C1665 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="http://www.independentri.com/southcountylifemagazine/"  class="centered-content-link content-overlay">
                            <span class="sr-only">SCL June 2021 cover</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://www.independentri.com/southcountylifemagazine/" class="tnt-asset-link">
        

        
            SCL June 2021 cover</a></h4></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1307031" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/independentri" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/independentri"><a href="https://www.facebook.com/independentri">independentri</a></blockquote></div></div>
<div class="padding-bottom"></div></div><div id="tncms-block-1307030" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/IndependentRI" data-widget-id="512217766808399872">@IndependentRI Twitter Feed</a>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1305947" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1305948" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1306073" class="tncms-block"><section id="block-1306073" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306073 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-l"  href="/arts_and_living/"  tabindex="0">
                    <span class="nav-label">A & L</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1305996" class="tncms-block"><section id="block-1305996" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305996 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="http://www.independentri.com/site/advertise_with_us.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=INDEPENDENTRI&amp;publisher_url:independentri.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1306075" class="tncms-block"><section id="block-1306075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1306075 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>IndependentRI.com</strong><br>
    P.O. Box 232<br>
    Wakefield, RI 02880
    <br>
    
        <strong>Phone:</strong> 401-360-2056<br>
        <strong>Email:</strong> <a href="mailto:newsroom@independentri.com">newsroom@independentri.com</a><br>
    
</address></section></div><div id="tncms-block-1306083" class="tncms-block padding-bottom"><div class="follow-links-1306083 default">
    
    <section id="block-1306083" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/independentri/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/IndependentRI" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/independentri/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.independentri.com",
  "sameAs" : ["https://www.facebook.com/independentri/","https://twitter.com/IndependentRI","https://www.instagram.com/independentri/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1306000" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1306000"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Independent Newspapers</a>, P.O. Box 232 Wakefield, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/independentri.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ee0df7e6-2760-11ec-ad8e-9f23174362b8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/high_school"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1306086').click(function(e){
                                        $('#weather-1306086 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ee0df7e6_2760_11ec_ad8e_9f23174362b8_photo_modal = false;
                var gallery_changed_ee0df7e6_2760_11ec_ad8e_9f23174362b8_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .owl-stage-outer").height( $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8_photo_modal = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal').data('owlCarousel');
                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8_photo_modal.prev();
                });
                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_ee0df7e6_2760_11ec_ad8e_9f23174362b8 = false;
                var gallery_changed_ee0df7e6_2760_11ec_ad8e_9f23174362b8 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .owl-stage-outer").height( $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8 = $('#gallery-items-ee0df7e6-2760-11ec-ad8e-9f23174362b8').data('owlCarousel');
                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8.prev();
                });
                $('#carousel-ee0df7e6-2760-11ec-ad8e-9f23174362b8 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ee0df7e6_2760_11ec_ad8e_9f23174362b8.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/independentri.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>